Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon regstriert sind, sollten Sie sich anmelden.

Problem beim Blaulicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem beim Blaulicht

    Hallo liebe Community,

    ich sitze gerade an einem RW2 Alpas 3 von Ziegler für den LS17. Jetzt ist das so, ich habe den Aufbau in SketchUp gebaut und Texturiert bzw. Gefärbt. Das Blaulicht natürlich transparent mit Blau. Als ich den Aufbau in Blender geholt habe, war alles soweit gleich wie im SketchUp. Jetzt im Giants Editor ist alles da und Texturiert, aber das Blaulicht ist nicht mehr Transparent.
    Habe dann Alpha Blending an gemacht für den jedes BL aber es hat sich nichts geändert.

    Hat da jemand ein Lösungsvorschlag?
  • Das leidige Thema.
    Sketchup ist kein 3D Programm für Gaming. Prinzipiell empfiehlt es sich da eher das Modell direkt in Blender, Maya und co zu bauen bzw direkt zu texturieren. Alternativ geht es mit jedem 3D fähigen Programm zur Erstellung eines Modells (ich nutze zb Lightwave).

    Prinzipiell muss man erstmal verstehen womit der Entwickler seine Modelle erstellst, welche Bedingungen gefordert sind und welche alternativen man hat. Giants arbeitet seit Jahren mit Autodesk Maya.

    Von dem was du beschreibst würde ich dir mal ein Grafikprogramm empfehlen wie GIMP (Paint.Net schafft das nicht) um die Textur mal zu überprüfen ob da auch ein Alpha Channel da ist, klingt eher nach einem Texturfehler). Blender übernimmt zwar die Einstellungen von SketchUp, damit kann aber der Giants Editor nichts anfangen.

    Wie gesagt um so etwas zu vermeiden:

    a) Das Modell bau wo auch immer du willst und mit welchem Programm du auch immer am besten klar kommst.
    b) importiere es in ein Programm was später auch direkt in i3D exportieren kann (Blender oder Maya)
    c) hab eine saubere UV-MAP und im richtigen Channel (für LS19 zb sehr wichtig)
    d) nutze passende Software wie zb. Substance Painter mit dem Giants seit dem LS15 arbeitet (live editing) oder photoshop, Gimp, Paint.net)
    e) passe alle Materialien richtig an. Giants kommt zb oft mit einem "Phong" Material nicht klar

    du siehst, vieles kann zu dem Fehler führen. ich habe zb auch probleme, wenn ich in Lightwave etwas transparent gesetzt habe, am ende ist es im GiantsEditor entweder zu transparent oder eben garnicht mehr.
    bis 25.000 Polys ist alles Lowpoly. egal ob Schraube oder Benz :thumbsup:

    Website und 3D Modelle | Twitch - Livestream | Spenden | Mail