Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon regstriert sind, sollten Sie sich anmelden.

LS 19 Ladefehler bei einer Mod

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • LS 19 Ladefehler bei einer Mod

    Hallo ich habe folgendes Problem:

    2020-03-03 19:51 Error: C:/Users/shksa/OneDrive/Documents/My Games/FarmingSimulator2019/mods/RW2_Alt/RW.xml. i3dMappings.
    2020-03-03 19:51 Error (C:/Users/shksa/OneDrive/Documents/My Games/FarmingSimulator2019/mods/RW2_Alt/RW.xml): No storeData found. StoreItem will be ignored!

    wie kann ich den fehler beheben habe alles schon versucht alle einträge angepasst aber es geht nix woran liegt es?.

    Über Hilfe wäre ich echt dankbar würde den mod gerne der Community bereitstellen!

    MfG FireHouseModding
  • hallo,

    die Fehler stehen doch schon in der Log drinne!

    Du hast irgendwo einen Fehler in dem allgemeinen TAG

    <i3dMappings> </i3dMappings>

    da dort ein Fehler drin ist, kann die allgemeine XML nicht fehlerfrei abgeschlossen werden und somit werden keine storeData gefunden. Schau in den mappings, sicherlich hast du entweder ein Zeichen vergessen, ein Lehrzeichen zu viel oder ein falsches Symbol gesetzt. Wenn du das gefunden hast, sollte es auch wieder funktionieren und zumindest die zwei Fehler weg sein.
    bis 25.000 Polys ist alles Lowpoly. egal ob Schraube oder Benz :thumbsup:

    Website und 3D Modelle | Twitch - Livestream | Spenden | Mail